انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۴٫۰۴ با پشتیبانی بلند مدّت (۱۲ سال) منتشر شد 🎉

نویسنده موضوع: قبول نكردن m2 "حليد"  (دفعات بازدید: 4487 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین سارا غلامی

  • Full Member
  • *
  • ارسال: 134
قبول نكردن m2 "حليد"
« : 21 دی 1387، 07:25 ب‌ظ »
مشكل چند تا فايل m2 دارم ولي مي خواهم به ديكشنري اضافه كنم نمي تونم اين هم متن:

there isn't any database selected!

 Please go to Configure Dialog and Select at least one database!

---------------------------------------------

Cannot open database file, it seems it's not a typical MDic Database file...Driver not loaded Driver not loaded

--------------------------------------

من از پارسيكس استفاده مي كنم و اين برنامه تو ديسك مكمل سرو بود
و تو نصب اين برنامه مشكل هم نداشتم
و اينكه از برنامه PyGlossary  براي تبديل bgl به فرمت m2 استفاده كردم و هيچ مشكل هم به وجو نيامد
جالب اينكه هيچ ديشكنري m2 هم نصب نشده يعني كلمه مي زنم معني لغت نمي آيد

با تشكر فراوان از برنامه خوب تان و انجمن .
ولي من از اينترفيس stardic رو بيشتر مي پسندم.
« آخرین ویرایش: 22 دی 1387، 10:05 ق‌ظ توسط مش غلام حسين »

آفلاین سعید رسولی

  • ilius, saeedgnu
  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 1543
  • جنسیت : پسر
پاسخ به: قبول نكردن m2
« پاسخ #1 : 21 دی 1387، 08:52 ب‌ظ »
باید پکیج libqt4-sql-sqlite رو نصب کنید.