انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۴٫۰۴ با پشتیبانی بلند مدّت (۱۲ سال) منتشر شد 🎉

نویسنده موضوع: !! مشکل بسیار عجیب با صدا تو ابونتو !!  (دفعات بازدید: 4323 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین ™SIAMAK

  • Jr. Member
  • *
  • ارسال: 55
!! مشکل بسیار عجیب با صدا تو ابونتو !!
« : 30 بهمن 1387، 01:52 ب‌ظ »
سلام خدمت دوستان عزیز
هر چی مشکل دارم رو یه جوری تونستم حل کنم ولی این یکی دیگه واقعا شاهکاره !
یکی از دوستام هم تو لینوکس وارده , هر کاری که گفت انجام دادم ولی نشد
مشکلم اینه که الان کارت صوتیم کاملا نصبه ( یعنی قاعدتا که نصبه وگرنه صدا نمیداد ! ) , تو نرم افزار amarok و totem و rhythm box صدا دارم و مشکلی نیست ولی تو سایر پلیرها مثل vlc و kaffeine و Mplayer , .... اصلا صدا نداره ! به هر دری زدم نشد همه راهها رو هم تست کردم همه چی نصبه هیچ مشکلی هم نیست , تو ترمینال هم همه دستورات رو چک کردم هیچ مشکلی وجود نداره ولی نمیدونم چرا صدا نداره ؟
کارت صدام هم creative sound blaster 5.1 هستش و این کارت دوم صدام هستش چون از کارت آنبورد استفاده نمیکنم  ...
البته منظورم این نیست که مثلا هر دو پلیر با هم اجرا بشن صدا نداره هاااااااا , نه اگه تک تک هم اجرا بشن صدا ندارن و فقط تو اون سه تا پلیر صدا میاد و تو بقیه اجرا میشه ولی صدا نداره
به هر کی میگم از تعجب شاخ در میاره !
شما راهی به ذهنتون نمیرسه  ???

آفلاین یه انقلابی

  • Hero Member
  • *
  • ارسال: 951
  • جنسیت : پسر
    • یه‌انقلابی
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #1 : 30 بهمن 1387، 02:02 ب‌ظ »
با سلام
این برنامه‌هایی که گفتی معمولا چندتا کانال صوتی دارند که اگر مثلا وقتی داری فیلمی می‌بینی و صدا نداری باید کانال صدا رو از Audio در نرم‌افزار تغییر بدی .
نکته : اگر در موردی به مشکل برخوردی و جوابی در انجمن‌های فارسی پیدا نکردی ، سعی کن تا مشکلت رو به انگلیسی و با دقت (دقیقا مشکلت رو به انگلیسی ترجمه کن) در گوگل سرچ کنی .
یا علی
فعلا قصد ندارم اینجا بیام، شاید اصلا نیام.
انجمن‌های آزادتری هم خواهند بود برای آزاد بودن.
یا علی

آفلاین ™SIAMAK

  • Jr. Member
  • *
  • ارسال: 55
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #2 : 03 اسفند 1387، 03:23 ب‌ظ »
شرمنده عزیزان من کلی راجب این مشکل تحقیق کردم ولی متاسفانه به راه حل خاصی نرسیدم و مشکلم همچنان سر جای خودش باقی هستش  :(
کسی از شما با این مشکل برخورد نکرده یا راه حل خاصی به نظرش نمیرسه ؟ :'(

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #3 : 03 اسفند 1387، 04:18 ب‌ظ »
ممکنه مشکل از تنظیمات پیش فرض برنامه ها در شناسایی کارت صداتون باشه ! تنظیمات رو کنترل کردید ؟
همه ی فرمت های صوتی و تصویری رو امتحان کردید یا فرمت خاصی رو ؟
smplayer رو هم امتحان کردید ؟
کدک های صوتی و تصویری رو به طور کامل نصب کردید ؟
بسته ی w32codecs نصبه ؟

آفلاین ™SIAMAK

  • Jr. Member
  • *
  • ارسال: 55
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #4 : 04 اسفند 1387، 01:47 ق‌ظ »
ممکنه مشکل از تنظیمات پیش فرض برنامه ها در شناسایی کارت صداتون باشه ! تنظیمات رو کنترل کردید ؟
والا اینو دقیق نمیدونم , آخه مثلا اول یه ورژن آماروک رو نصب کرده بودم که اونم صداش قطع بود , بعد رفیقم گفت بیا این ورزن آخری رو نصب کن , ادرسش رو داد تو مخازن اضافه کردم و نصبش کردم دیدم صداش درست شد !
ولی تو بقیه مثل vlc یا همین smplayer یا mplayer که اخرین ورژن هستن بازم این مشکل وجود داره و صدا نمیاد
همه فرمتها رو هم تست کردم ولی تو هیچ کدوم صدا ندارن !
پکیجها هم همه نصبن ! برای اینکه مطمپن بشم باز هم از اول نصب کردم و پیغام داد که همه موجودن ...
ولی باز هم فقط تو amarok و totem و rhythm box  صدا دارم !
« آخرین ویرایش: 04 اسفند 1387، 02:23 ق‌ظ توسط ™SIAMAK »

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #5 : 04 اسفند 1387، 03:52 ب‌ظ »
با smplayer یک فایلی رو پخش کنید و به این قسمت بروید:

Option => Preferences => General => Audio
در قسمت Output driver همه گزینه ها رو تک تک انتخاب و Apply کنید. ببینید صدایی در میاد یا نه ؟

آفلاین ™SIAMAK

  • Jr. Member
  • *
  • ارسال: 55
پاسخ به: !! مشکل بسیار عجیب با صدا تو ابونتو !!
« پاسخ #6 : 05 اسفند 1387، 01:33 ق‌ظ »
۱+
ممنون , تو device گزینه ها رو که تغییر دادم صدا تو smplayer درست شد و الان داره به خوبی همه رو اجرا میکنه  \\:D/
ولی تو vlc و Mplayer هر چی ور رفتم نشد , یعنی اون device هایی که تو smplayer بود وجود نداشت !
احتمالا اونها هم مثل smplayer مشکل تنظیم دارن ولی من نمیدونم چجوری  ???