انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۴٫۰۴ با پشتیبانی بلند مدّت (۱۲ سال) منتشر شد 🎉

نویسنده موضوع: نصب کارت صدا  (دفعات بازدید: 4874 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Babak

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 122
  • جنسیت : پسر
نصب کارت صدا
« : 26 اسفند 1387، 02:04 ب‌ظ »
سلام دوستان خسته نباشید
من مادربوردم رو دیروز عوض کردم و الان صدای اوبونتو قطع شده
دوست دارم قدم به قدم دوستان کمک کنند ببینم چجوری صدا رو درست کنم
این اطلاعات فکر کنم به کمکمون بیاد :
۱)
babak@ubuntu:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: ICH7 [Intel ICH7], device 0: Intel ICH [Intel ICH7]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: ICH7 [Intel ICH7], device 4: Intel ICH - IEC958 [Intel ICH7 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

۲)
babak@ubuntu:~$ lspci | grep audio
00:1e.2 Multimedia audio controller: Intel Corporation 82801G (ICH7 Family) AC'97 Audio Controller (rev 01)

۳) alsamixer
به درستی همه چیز رو نشون میده و میشه تغییرات ایجاد کرد
۴) فایل مربوط به تنظیمات هم پیوست شده
۵) در منوی
sound preferences >test
روی هر کدوم که تنظیم می کنم صدا بیرون نمیاد
۶) alsaconf
رو پیدا از دبیان آوردم و اجرا کردم و پیدا کرد و نصب کرد اما چیزی تغییر نکرد.
۷) خودم رو به گروه صدا اضافه کردم !

چیز دیگری به ذهنم نمی رسه اگر دوستان می تونن کمک کنن خیلی ممنون میشم !



آفلاین Babak

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 122
  • جنسیت : پسر
پاسخ به: نصب کارت صدا
« پاسخ #1 : 27 اسفند 1387، 12:55 ب‌ظ »
مدتی فروم خراب بود من همچنان منتظرم تا کسی کمک کنه!



آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
پاسخ به: نصب کارت صدا
« پاسخ #2 : 27 اسفند 1387، 01:50 ب‌ظ »
مدل مادربوردتون چیه ؟
بعد از تعویض مادربورد , اوبونتو رو از اول نصب کردید ؟
در حالت LiveCD صدا دارید یا نه ؟
با اجرای دستور speaker-test در ترمینال , صدایی می شنوید یا نه ؟
مطمئنید که هیچ کدوم از ولوم ها mute نیستند ؟

آفلاین Nicola

  • Newbie
  • *
  • ارسال: 14
  • جنسیت : پسر
پاسخ به: نصب کارت صدا
« پاسخ #3 : 27 اسفند 1387، 06:51 ب‌ظ »
وقتی speaker-test رو می زنم error میده:
d
[code]root@nicola2-desktop:~# speaker-test

speaker-test 1.0.15

Playback device is default
Stream parameters are 48000Hz, S16_LE, 1 channels
Using 16 octaves of pink noise
Rate set to 48000Hz (requested 48000Hz)
Buffer size range from 32 to 32768
Period size range from 16 to 16384
Using max buffer size 32768
Periods = 4
was set period_size = 8192
was set buffer_size = 32768
 0 - Front Left

Write error: -5,Input/output error
xrun_recovery failed: -5,Input/output error
Transfer failed: Operation not permitted
[/code]
چه با user عادی باشم چه با root ؟؟؟؟؟ چرا ؟؟؟ چرا؟؟؟

آفلاین Babak

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 122
  • جنسیت : پسر
پاسخ به: نصب کارت صدا
« پاسخ #4 : 27 اسفند 1387، 10:52 ب‌ظ »
مدل مادر بورد :‌
Foxconn
نه اوبونتو جدید نصب نکردم همون قبلیه رو هنوز باهاش کار می کنم !
اینم تست «:
speaker-test 1.0.17

Playback device is default
Stream parameters are 48000Hz, S16_LE, 1 channels
Using 16 octaves of pink noise
Rate set to 48000Hz (requested 48000Hz)
Buffer size range from 2048 to 8192
Period size range from 1024 to 1024
Using max buffer size 8192
Periods = 4
was set period_size = 1024
was set buffer_size = 8192
 0 - Front Left
Time per period = 2.825136
 0 - Front Left
و این همینطور ادامه داره !
من ولوم های اصلی و آلسا میکسر رو تست کردم هیچ کدوم موت نیستند !
الان میرم لایو رو هم تست کنم !
ممنون



آفلاین Babak

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 122
  • جنسیت : پسر
پاسخ به: نصب کارت صدا
« پاسخ #5 : 28 اسفند 1387، 01:46 ب‌ظ »
خوب من با لایو هم بالا آمدم اما صدا نداشت و خروجی های دستوراتش مثل همین بود !